Quantcast

USRP N210 MIMO Syn problem

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

USRP N210 MIMO Syn problem

llc1989522
Hi everyone,

I have a question about USRP N210 MIMO syn. Right now I already have set the parameters like following:

Device addr: addr0=192.168.10.1,addr1=192.168.10.3
Sync = don't sync
Num Mboards = 2
Mb0 Clk Src = Default
Mb0 Time Src = Default

Mb1 Clk Src = MIMO Cable
Mb1 Time Src = MIMO Cable

but I still cannot syn two USRP. Can anyone give me some suggestions? Thanks a lot.

Lin
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: USRP N210 MIMO Syn problem

Josh Blum-3


On 02/28/2013 01:35 AM, llc1989522 wrote:

> Hi everyone,
>
> I have a question about USRP N210 MIMO syn. Right now I already have set the
> parameters like following:
>
> Device addr: addr0=192.168.10.1,addr1=192.168.10.3
> Sync = don't sync
> Num Mboards = 2
> Mb0 Clk Src = Default
> Mb0 Time Src = Default
> …
> Mb1 Clk Src = MIMO Cable
> Mb1 Time Src = MIMO Cable
>
> but I still cannot syn two USRP. Can anyone give me some suggestions? Thanks
> a lot.

That sounds like the correct settings. Can you tell me what you are
observing that might be wrong?

Is it a particular error message?
Perhaps something is not phase aligned?

-josh

>
> Lin
>
>
>
> --
> View this message in context: http://gnuradio.4.n7.nabble.com/USRP-N210-MIMO-Syn-problem-tp39902.html
> Sent from the GnuRadio mailing list archive at Nabble.com.
>
> _______________________________________________
> Discuss-gnuradio mailing list
> [hidden email]
> https://lists.gnu.org/mailman/listinfo/discuss-gnuradio
>

_______________________________________________
Discuss-gnuradio mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio
Loading...